Instability affecting ID CLOUD capabilities

Incident Report for unico

Resolved

Executive Summary and Impact

Starting at approximately 12:44 PM (Brasília time) on July 21, 2026, a portion of users in the reduced onboarding journey experienced slower loading of the initial screens in the flow. The impact was observed across all environments where this journey is used, affecting perceived speed and, to a lesser extent, users' ability to complete the process during this period.

Root Cause and Resolution

The investigation is ongoing to confirm the definitive root cause of the incident. There was no impact on servers, network, or infrastructure — the issue was confirmed to be isolated to the on-screen experience on the user's device. As a containment measure, the responsible team applied a preventive adjustment at 1:39 PM (BRT), and loading times returned to normal within a few minutes. The analysis to validate and confirm the root cause is still being conducted by the technical team.

Commitment and Next Steps

As part of the continuous improvement of incident response processes, the team commits to enhancing the automatic escalation flow for responsible teams, making activation even more direct and effective from the moment an incident is opened. Additionally, loading-speed monitoring will be strengthened during the rollout of new changes to this journey, with the goal of identifying and correcting potential regressions even faster, minimizing impact to users in similar situations going forward.
Posted Jul 21, 2026 - 15:02 GMT-03:00

Monitoring

Dear Customer,

Our engineering team has identified and implemented the necessary actions to resolve the instability in the affected IDCloud flow capabilities.

At this time, the technical team is conducting a detailed analysis of our data layer and continues to monitor the environment.

We reiterate that further updates will be sent shortly.
Posted Jul 21, 2026 - 13:49 GMT-03:00

Identified

Dear customer,

We are investigating an instability in the IDCloud functionalities that affects the authentication flows in the process journey, specifically impacting the Web Journey (formerly ByUnico).

Our engineering team is mobilized to resolve the issue as soon as possible.
We will provide further updates shortly.
Posted Jul 21, 2026 - 13:39 GMT-03:00
This incident affected: IDCloud - Web Journey (API).