Instability affecting ID CLOUD capabilities

Incident Report for unico

Resolved

Executive Summary and Impact

We identified an instability affecting the process capture and visualization flows, as well as authentication, for the Web Journey, with impact between 09:07 and 09:21 (BRT). The impact reached a portion of clients using this flow; the API Journey was not affected.

Root Cause and Resolution

The root cause is linked to a configuration change applied in production, which caused increased load on an internal database component. This increased load raised latency and errors in an integration layer, which in turn triggered a protective mechanism and temporarily interrupted the Web Journey flows.
The engineering team rolled back the configuration change to mitigate the issue, and the situation normalized shortly after.

Commitment and Next Steps

The engineering team continues to monitor the environment following the rollback of the changes made. A detailed postmortem will be shared by our team in the coming days.

We apologize for the inconvenience.

Unico Team!
Posted Jul 20, 2026 - 10:22 GMT-03:00

Monitoring

Dear Customer,

Our engineering team has identified and implemented the necessary actions to resolve the instability in the affected IDCloud flow capabilities.

At this time, the technical team is conducting a detailed analysis of our data layer and continues to monitor the environment.

We reiterate that further updates will be sent shortly.
Posted Jul 20, 2026 - 09:39 GMT-03:00

Update

We are continuing to work on a fix for this issue.
Posted Jul 20, 2026 - 09:35 GMT-03:00

Identified

Dear Customer,

We have identified an instability in some of our IDCloud capabilities, affecting the GetSelfie, process creation, and process details flows for the Web Journey (formerly ByUnico). The API Journey (ByClient) flows were not affected.

Our engineering team is mobilized to resolve the issue as soon as possible.
We will follow up shortly with further updates.
Posted Jul 20, 2026 - 09:10 GMT-03:00
This incident affected: IDCloud | Risk Score (API), IDCloud | Identity Verification (API), ID Cloud | Fraud Risk Classification (IDTrust | API), IDCloud | Document Reuse and Capture (API), IDCloud | Portal (ID Portal), and IDCloud - Web Journey (API).