Instability in our Webhooks that is affecting latency in data delivery

Incident Report for unico

Resolved

Executive Summary and Impact

Starting at 6:05 PM (Brasília time), an instability occurred in the Webhook service, leading to failure in event processing and notification delivery for affected operations during this period.


Root Cause and Resolution

The incident was caused by an issue with a shared Service Account used across multiple services, resulting in authentication failures.

Upon identifying the root cause, the engineering team restored the required credentials and configuration. Normal operation was fully re-established at 6:29 PM (BRT).


Commitment and Next Steps

As part of continuous improvement and risk mitigation, the engineering team will review resource dependencies and access management across services. This will prevent similar configuration issues in future infrastructure adjustments.
Posted Jul 24, 2026 - 19:18 GMT-03:00

Monitoring

Dear Customer,

Our engineering team has identified and implemented the necessary actions to resolve the Webhook instability affecting data delivery latency.

At this time, the technical team is conducting a detailed analysis of our data layer and continues to monitor the environment.

We reiterate that further updates will be sent shortly.
Posted Jul 24, 2026 - 18:53 GMT-03:00

Investigating

Dear Customer,

We are currently investigating an instability in our Webhooks that is affecting latency in data delivery.
Our engineering team is actively working to resolve the issue as quickly as possible.

We will provide further updates shortly.
Posted Jul 24, 2026 - 18:47 GMT-03:00
This incident affected: Card Not Present (ID Pay - Brazil) (API), IDCloud | Identity Verification (API), IDCloud | Electronic Signature (API), and IDCloud - Web Journey (API).