Instability affecting ID CLOUD

Incident Report for unico

Resolved

Dear Customer,

Executive Summary and Impact

Between 11:00 PM and 11:48 PM (BRT) on August 29, 2026, an outage affected process creation in IDCloud. During this window, some customers using these flows experienced failures and increased response times, with propagation to dependent journeys including authentication, document capture, and notification delivery.

There was no compromise to the integrity or security of the processed information, and no data was lost. Indicators returned to normal operating levels at 11:48 PM (BRT), with normalization confirmed both in our monitoring and on the customer side, covering process creation and completion.

Root Cause and Resolution

The origin was identified in our data layer: an internal maintenance routine became stuck, and application operations began queuing behind it until the available connection limit was exhausted, reducing processing capacity.

Our engineering team surgically terminated only the stuck routine, immediately releasing the queue. Connections and processing capacity were fully restored, with no data changes.

Commitment and Next Steps

Our engineering team will focus on three fronts: limiting wait times for internal maintenance routines, preventing concurrent routines from running against the same structure, and strengthening service resilience to fluctuations in the data layer.

A detailed postmortem, including the complete timeline and an action plan with deadlines, will be shared shortly.

We sincerely apologize for the impact on your operations and remain available through our support channels.

Unico Team
Posted Aug 30, 2026 - 00:15 GMT-03:00

Monitoring

Dear Customer,

Our engineering team has carried out the corrective actions required to resolve the instability affecting process creation in IDCloud. The environment has returned to stability, with availability and response-time indicators restored to normal operating levels as of 11:48 PM (BRT).

The service is available for normal use. At this time, our technical team remains under assisted monitoring, closely watching the environment to ensure consistent performance and to act immediately in case of any fluctuation.

We appreciate your understanding and reiterate that further updates will be sent shortly.

Unico Team
Posted Aug 29, 2026 - 23:57 GMT-03:00

Identified

Our engineering team has mapped the origin of the instability affecting process creation in IDCloud.

The technical team has already begun applying corrective measures, including scaling resources in the affected layer and continuously monitoring key indicators. Restoring the service is being handled with top priority and full engineering mobilization.

We reiterate that further updates will be sent shortly.

Unico Team
Posted Aug 29, 2026 - 23:49 GMT-03:00

Investigating

Dear Customer,

At approximately 11:00 PM (BRT) on Friday, August 29, 2026, we identified an instability affecting process creation in IDCloud. During this period, some requests may fail or experience slower than usual response times.

We recognize the inconvenience this may cause and appreciate your understanding. A new update will be provided shortly.

Unico Team
Posted Aug 29, 2026 - 23:00 GMT-03:00
This incident affected: IDCloud | Risk Score (API), IDCloud | Identity Verification (API), and IDCloud - Web Journey (API).