Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 21, 2026 - 01:00 GMT-03:00
Scheduled
Dear Customer,
At Unico, we continuously work to ensure maximum performance, stability, and security across all your journeys. To fulfill this commitment, it is essential that our infrastructure remains fully updated and prepared with total resilience.
We would like to inform you that on July 21st, 2026 (Tuesday), between 01:00 AM and 02:00 AM (Brasília Time), we will perform emergency maintenance on our database infrastructure. This maintenance is crucial for the compliance of Unico's infrastructure.
Although the total maintenance window is 1 hour, the expected downtime (unavailability) will be short, estimated to last between 30 seconds and a maximum of 2 minutes. During this brief period, requests may return an HTTP 500 error.
We would like to reinforce that our engineering team will be on standby throughout the entire window. If any severe unexpected behavior is identified, we have an immediate rollback plan to restore service stability within seconds.
Best regards,
Unico Team
Posted Jul 20, 2026 - 14:11 GMT-03:00
This scheduled maintenance affected: IDCloud | Risk Score (API), Card Not Present (ID Pay - Brazil) (API, ID PAY Portal, Messaging System), IDCloud | Identity Verification (API), Liveness (API), ID Cloud | Fraud Risk Classification (IDTrust | API), IDCloud | Electronic Signature (API), IDCloud | Document Reuse and Capture (API), IDCloud | Portal (ID Portal), IDCloud - Web Journey (API, Messaging System), IDCloud - Serpro Similarity Return (Brazil) (ID Serpro (API)), IDCloud - API/Native Journey (SDK), and ID Cash (API ID Cash).